Issue

Bed has sides that are lower and/or higher than the rest of the bed even after manual or automatic leveling.

Details

After sending out multiple kits, and receiving feedback from customers who are having issues, I have determined that there are many users who have Z axis’s which were not working correctly, and this issue is causing the probe to not work correctly. Before you move forward with installation, you should check that you can easily move your Z axis lead screws. If there is a lot of resistance then you need to adjust and/or lube your Z axis (both sides if you have dual Z).

If you are getting inconsistent or odd behavior with the ABL (or manual leveling) then a possible culprit is a Z axis which is binding up in certain spots.

The Z leadscrews should be able to be turned by hand with minimal effort.

Checks

With the motors DISABLED try moving the Z by grabbing the coupler (the silver piece that connects the leadscrew to the motor) and turning it.

There should be little to no resistance when you do this. If you have resistance then proceed with the checks below. You must check this by HAND. Just because it moves with the motors does NOT mean you do not have an issue.

Leadscrew Alignment

Your leadscrew should be the same distance from the extrusion from TOP to BOTTOM. Measure this. If yours is tilted try the “Z Motor is too close to the extrusion” solution below.

Resolution/Possible Causes

  • Z Motor is too close to the extrusion
  • Z Leadscrew Brass Nut is Binding
    • Loosen the screws on the brass nut about about 3/4 turn so it is slightly loose in the bracket. This applies to BOTH if you have Dual Z
  • Z Tension Bearings are too tight
    • On each of your Z axis/X Gantry brackets there is a single wheel. This wheel has an eccentric nut that is used to adjust tension. Use the included wrench and turn this nut until you are just able to move that wheel smoothly with your hand. It should NOT spin freely but it should just touch the extrusion enough to keep the gantry straight.
  • Z Leadscrew needs Lubrication
    • If the above fixes do not work try adding lubrication to the leadscrew from top to bottom. You just need a small amount and then move the z up and down completely a few times to spread the lube evenly. I recommend you do this anyways as it will help ensure smooth operation of the printer.
    • Large Tube: http://amzn.to/2uO244O
    • Small Tube: http://amzn.to/2uO3Kvb